Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 5 guests | Time: 19:57
NVidia incompability with Xorg 1.8.0
paldo Support Forum    paldo    General Support
Reply Reply   Subscribe Topic Subscribe Topic
11 posts found.Page: 1 2
This topic contains previous posts. Back
 Re: NVidia incompability with Xorg 1.8.0
Mitglied
 
 
 
Posts: 73
Registered: 2009-07-15
Just as of a side note:

Last night I did "sudo upkg-upgrade" my x86/64 Paldo 1.21 Stable.

Regarding the huge amount of stuff involved, all worked wonderfully well.

I only had to edit the "menu.lst", to add the "nouveau.modeset=0" at kernell line. But that was my fault, as I did forget to add the same command on "/etc/default/grub"

I'd like to congratulate the Paldo team for your fantastic work.

Thanks to all !!!



Profile   Private Message
Created: 2010-05-08 16:34
Highlight selected Text   Edit   Delete   Quote Reply
Page: 1 2
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a