Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 7 guests | Time: 18:23
Setting options for modules
paldo Support Forum    paldo    General Discussion
Reply Reply   Subscribe Topic Subscribe Topic
5 posts found.
 Setting options for modules
Junior Mitglied
 
 
 
Posts: 26
Registered: 2008-06-15
I discovered that to make my HP's internal speakers work, I need to add options for the intel HDA module. But doing it the traditional way vie etc/modprobe.d/sound doesn't work(probably because it's absent by default in paldo). So, how can I add the option? Is there a certain script that can be used for that?
Profile   Private Message   E-Mail
Created: 2009-07-25 14:56
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Setting options for modules
Senior Mitglied
 
 
 
Posts: 216
Registered: 2008-07-04
you may either create the file /etc/modprobe.d/sound and set there or you can also set your extra configurations on /etc/modprobe.conf
 
..............................
OSs: Paldo-testing x86_64 :: HP Pavilion dv9680ez
Profile   Private Message   E-Mail
Created: 2009-07-25 18:53
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Setting options for modules
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
You need to call your file /etc/modprobe.d/sound.modprobe, then it should just work.
Profile   Private Message   Web
Created: 2009-07-26 07:20
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Setting options for modules
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
You need to call your file /etc/modprobe.d/sound.modprobe, then it should just work.
Profile   Private Message   Web
Created: 2009-07-26 07:52
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Setting options for modules
Junior Mitglied
 
 
 
Posts: 26
Registered: 2008-06-15
Thanks, will do, i already tried but it didn't work and I thought there is a different paldo way to do it. I must have messed something up myself so I'll try again.
EDIT: Fixed! For anyone using HP Pavilion who might have this problem add options snd-hda-intel model=hp-m4 enable_msi=1 to the previously mentioned sound.modprobe. Thanks for the hint again. Also, the hp-m4 may vary to m5 or other number, its case sensitive from what I read.
Profile   Private Message   E-Mail
Created: 2009-07-26 10:49 | Modified: 2009-07-26 14:57 by dichev
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a