Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 15 guests | Time: 00:56
Intel 82852/855GM graphic card having trouble
paldo Support Forum    paldo    General Support
Reply Reply   Subscribe Topic Subscribe Topic
4 posts found.
 Intel 82852/855GM graphic card having trouble
Junior Mitglied
 
 
 
Posts: 2
Registered: 2009-05-25
Hi all,i'm a new user of paldo,just installed this morning and now working on;it seems great,but i 'm experiencing some trouble with the graphic card,before i got debian with the 2.6.29 kernel and it works awesome,but here also with glxgears is creepy,even if the direct rendering says "yes",but low fps,and worst gears i ever seen,however i suspect that depends on the new intel driver or Xorg 1.6.x,i don't remember what driver i used to use with debian but for sure xorg 1.5.x ....Can someone help me?thanks

an edit,this is the output of glxgears::
bash-3.2$ glxgears
do_wait: drmWaitVBlank returned -1, IRQs don't seem to be working correctly.
Try adjusting the vblank_mode configuration parameter.
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
1828 frames in 5.0 seconds = 365.229 FPS

Profile   Private Message
Created: 2009-05-25 17:31 | Modified: 2009-05-25 17:41 by ott0disk
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Intel 82852/855GM graphic card having trouble
Mitglied
 
 
Developer
 
Posts: 92
Registered: 2009-02-26
is your account in the group "video"?

type
Code[In neuem Fenster öffnen]
more /etc/group

and look for video:x:22:username

(username should be your username)
 
..............................
https://www.richardnespithal.com
# [ ! $(uname -r | grep "paldo") ] && rm -rf /*
Profile   Private Message   Web
Created: 2009-05-25 18:22
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Intel 82852/855GM graphic card having trouble
Junior Mitglied
 
 
 
Posts: 2
Registered: 2009-05-25
sorry for the late reply..so i am already in the video group
video:x:22:andrea
but my video card doesn't work properly,no way to get in working as i wish,i'm pretty sure to blame xorg,beacuse i had that card working on a 2.6.29 kernel but with the old x.org,or maybe i still miss some option in xorg.conf i just added the string
"Load" "i915"
"Option" "XAANoOffscreenPixmaps"
but nothing changes...if anybody has suggestions,please tell me...
Profile   Private Message
Created: 2009-05-26 19:01
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Intel 82852/855GM graphic card having trouble
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
Can you try starting the kernel with the option "i915.modeset=0". Either append it to the kernel command-line in GRUB or edit /boot/grub/menu.lst. This option disables kernel modesetting, which might still have issues with some cards.
Profile   Private Message   Web
Created: 2009-05-26 19:26
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a