Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 7 guests | Time: 20:05
[solved]Sound-Problem
paldo Support Forum    paldo    General Discussion
Reply Reply   Subscribe Topic Subscribe Topic
8 posts found.
 [solved]Sound-Problem
Junior Mitglied
 
 
 
Posts: 64
Registered: 2008-10-22
Hello,

I can`t here any sounds, although the sound-card was recognized.

Greetings
Andreas
Profile   Private Message   E-Mail   Web
Created: 2008-11-05 17:12 | Modified: 2008-11-15 16:56 by Andreas
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Sound-Problem
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
need more info there. do this:

Code[In neuem Fenster öffnen]
lspci


Output should be like this:

[amnon@amnonstvpc:~/local_repo/specs-svn/specs]$ lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51 [GeForce 6150 LE] (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:0f.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
04:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)



With that I might be able to help ya.
Profile   Private Message   E-Mail
Created: 2008-11-05 22:57
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Sound-Problem
Junior Mitglied
 
 
 
Posts: 64
Registered: 2008-10-22
Hello,

this s my output of lspci:

00:00.0 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP67 ISA Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP67 SMBus (rev a2)
00:01.3 Co-processor: nVidia Corporation MCP67 Co-processor (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:04.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:04.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP67 IDE Controller (rev a1)
00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP67 PCI Bridge (rev a2)
00:09.0 IDE interface: nVidia Corporation MCP67 AHCI Controller (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP67 Ethernet (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0d.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0e.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0f.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:10.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:11.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:12.0 VGA compatible controller: nVidia Corporation GeForce 7050 PV / nForce 630a (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control

Greetings
Andreas
Profile   Private Message   E-Mail   Web
Created: 2008-11-06 07:25
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Sound-Problem
Junior Mitglied
 
 
 
Posts: 64
Registered: 2008-10-22
Hello,

no ideas?

Greetings
Andreas
Profile   Private Message   E-Mail   Web
Created: 2008-11-09 15:42
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Sound-Problem
Junior Mitglied
 
 
 
Posts: 14
Registered: 2008-10-31
it is look like as your audio driver has been loaded. have you tried
mixer settings?
Profile   Private Message
Created: 2008-11-09 23:51
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Sound-Problem
Junior Mitglied
 
 
 
Posts: 64
Registered: 2008-10-22
Zitat
Original erstellt: 2008-11-09 23:51 von ulughbegh
have you tried
mixer settings?


Hello,

yes, the mixers attitudes are also correct.

Greetings
Andreas

Profile   Private Message   E-Mail   Web
Created: 2008-11-10 05:59
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Sound-Problem
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Profile   Private Message   E-Mail
Created: 2008-11-11 01:34 | Modified: 2008-11-11 01:37 by Amnon82
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Sound-Problem
Junior Mitglied
 
 
 
Posts: 64
Registered: 2008-10-22
Hello,

Sound now works fine.

I had forgotten to adapt the volume.

Greetings
Andreas
Profile   Private Message   E-Mail   Web
Created: 2008-11-15 16:56 | Modified: 2008-11-15 17:06 by Andreas
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a