Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 2 guests | Time: 19:19
kdelibs 3.5.x
paldo Support Forum    paldo    General Support
Reply Reply   Subscribe Topic Subscribe Topic
Missing kdelibs 3.5.x
7 posts found.
 kdelibs 3.5.x
Junior Mitglied
 
 
 
Posts: 24
Registered: 2008-11-03
Hello!

first of all, Paldo is quite a nice distro

But, you know there has to come a but, for viewing and recording DVB-T
i used to install Kaffeine.

Thanks to paldo, i managed easily to install kaffeine from source for about 2 weeks. Know, with the update last Weekend, there is no kdelibs 3.5.x which is important for using qt-3 and re-building kaffeine! With kde4 they renamed kde-config into kde4-config so you can't build kaffeine. Doing a hardlink kde-config pointing at kde4-config, qt3 complains about the wrong kdelibs version, which was pretty clear!!

So, could you put kdelibs 3.5.x back to your repo??

Thanks in advance!

greets

yuwnarg
 
..............................
When you need all the stunning features of MacOSX and Windows
Buy yourself a copy and live in peace!!
Profile   Private Message
Created: 2008-11-03 21:16
Highlight selected Text   Edit   Delete   Quote Reply
 Re: kdelibs 3.5.x
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
In paldo 1.16 we don't support kde3 anymore. We have still all 3.5.9 packages of kde3 as source-tarballs on our servers. Maybe also our binary-tarballs.
We never updated to kde 3.5.10. I can create a sub-repository and link to the tarballs of kde 3.5.9 so you can still build kde3 from source.

Since we are a gnome-distro almost nobody cares about kde. Only me and nicolas building the kde-packages. We will see what we can do 4 U.
Profile   Private Message   E-Mail
Created: 2008-11-04 15:52
Highlight selected Text   Edit   Delete   Quote Reply
 Re: kdelibs 3.5.x
Junior Mitglied
 
 
 
Posts: 24
Registered: 2008-11-03
I don't intend to build the whole kde-desktop, i just need the kdelibs

3.5.9 would be cool, enough to build kaffeine!

Btw i used to a gnome-user

but there is still no easy alternative to kaffeine for watching and recording
dvb-t, don't know you heard about me-tv but the first releases are crappy!




 
..............................
When you need all the stunning features of MacOSX and Windows
Buy yourself a copy and live in peace!!
Profile   Private Message
Created: 2008-11-06 21:53
Highlight selected Text   Edit   Delete   Quote Reply
 Re: kdelibs 3.5.x
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Here you go:

kdelibs-x86-3.5.9-1-stable.tar.bz2
kdelibs-x86-3.5.9-1-testing.tar.bz2

kdelibs-x86_64-3.5.9-1-stable.tar.bz2
kdelibs-x86_64-3.5.9-1-testing.tar.bz2

Simple extract them to the root dir of your paldo system:

Code[In neuem Fenster öffnen]
sudo tar -Pxjf /PATH/TO/YOUR/BINARY-TARBALL.tar.bz2 -C /

Be shure you won't had kde4 installed at all. I've still to check if we can use both parallel atm ...
Profile   Private Message   E-Mail
Created: 2008-11-07 09:02 | Modified: 2008-11-07 09:06 by Amnon82
Highlight selected Text   Edit   Delete   Quote Reply
 me-tv
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
for me-tv I've to add some more packages:

Code[In neuem Fenster öffnen]
checking for ME_TV... configure: error: Package requirements (
libgnomemm-2.6 >= 2.20.0 libgnomeuimm-2.6 >= 2.20 giomm-2.4 >= 2.10.0 gthread-2.0 >= 2.10.0 gconfmm-2.6 >= 2.0 xtst >= 1.0.0 gnet-2.0 >= 2.0.0) were not met:

No package 'libgnomemm-2.6' found
No package 'libgnomeuimm-2.6' found
No package 'gconfmm-2.6' found
No package 'gnet-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Profile   Private Message   E-Mail
Created: 2008-11-07 09:25
Highlight selected Text   Edit   Delete   Quote Reply
 Re: kdelibs 3.5.x
Junior Mitglied
 
 
 
Posts: 24
Registered: 2008-11-03
thanks for the libs

me-tv isn't actual from interest for me,

while trying to build kaffeine i get still the error, that the qt-version installed differs to the one, which used to build kdelibs

trying to deinstall qt4 with the command

sudo upkg-remove qt-4

i get the error, that paldo can't find the package qt-4:
but it is installed checked with

upkg-list | grep qt-4

funny, isn't it?

got'n idea?

did i miss anything?
 
..............................
When you need all the stunning features of MacOSX and Windows
Buy yourself a copy and live in peace!!
Profile   Private Message
Created: 2008-11-09 21:15
Highlight selected Text   Edit   Delete   Quote Reply
 Re: kdelibs 3.5.x
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Code[In neuem Fenster öffnen]
sudo upkg-remove --force qt-4


will do the trick. kde3libs needing qt-3.
Profile   Private Message   E-Mail
Created: 2008-11-10 10:31
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a