Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 14 guests | Time: 13:13
gnome-gfx troubles
paldo Support Forum    paldo    General Discussion
Reply Reply   Subscribe Topic Subscribe Topic
1 post found.
 gnome-gfx troubles
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
When the new gnome-rls got out I noticed nice gfx-effects in it. With disabling compositing_manager they where gone asap. Now with the new rls 2.24.1 they are enabled also when compositing_manager is still disabled. What can it be? I don't need them, cos my video players won't have overlay and playing my movies like a game with out Sync to VBlank. I've to enableU/disable compositing_manager and restart XServer to get rid of them. Sometimes after a reboot they got enabled again ...

Thats my hardware:

00:05.0 VGA compatible controller: nVidia Corporation C51 [GeForce 6150 LE] (rev a2)

Video-Driver:

nvidia-glx-177.80-1

And here the old post for 2.24.0:

Some nice gfx-effects are as default enabled. If you'll have problems to play movies you've to disable them. For that use configuration editor and disable compositing_manager in /apps/metacity/general

Profile   Private Message   E-Mail
Created: 2008-10-25 08:58
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a