Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 18 guests | Time: 20:31
Bug: Changing to 800x600 results in a freeze
paldo Support Forum    paldo    General Support
Reply Reply   Subscribe Topic Subscribe Topic
4 posts found.
 Bug: Changing to 800x600 results in a freeze
Junior Mitglied
 
 
 
Posts: 11
Registered: 2008-08-03
I had a fresh installation of Paldo 1.14 (x86) in VirtualBox, and the default resolution was 1024x768. But my host screen is 1280x800, so the VirtualBox window partially went below the screen. I decided to change to 800x600 but it keeps resulting in system freezing at 100% CPU usage.

This is not a problem to me (personally), but I still wanted to report the bug.

VirtualBox version is 1.5.6_OSE.

P.S.: Sending CTRL+ALT+BACKSPACE and CTRL+ALT+DEL signals doesn't work. I couldn't try CTRL+ALT+F%n and CTRL+ALT+SysRq+%whatever because it causes my host system to react instead of the guest one.
 
..............................
sudo make breakfast
Profile   Private Message   E-Mail   Web
Created: 2008-08-04 18:46 | Modified: 2008-08-04 18:49 by natirips
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Bug: Changing to 800x600 results in a freeze
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
is this bug still with the new build 1.15 on virtualbox 1.6.2?
Profile   Private Message   E-Mail
Created: 2008-08-21 00:42 | Modified: 2008-08-21 00:42 by Amnon82
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Bug: Changing to 800x600 results in a freeze
Junior Mitglied
 
 
 
Posts: 11
Registered: 2008-08-03
I haven't tried. I will try 1.15 sometime soon, but most likely I won't be updating VirtulBox since I use the version from the (Ubuntu's) repository.
 
..............................
sudo make breakfast
Profile   Private Message   E-Mail   Web
Created: 2008-08-21 00:55
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Bug: Changing to 800x600 results in a freeze
Junior Mitglied
 
 
 
Posts: 11
Registered: 2008-08-03
I just tried it and the results are:

Before (installed 1.14?) it just froze (nothing was responding and anothing was changing).

Now (live_CD && installed 1.15?) it changes the resolution but the whole interface still remains frozen. I've tried the Live CD first with the Other/Unknows OS setting, than with Linux 2.6 OS Setting both from Live CD and installed one.

Personally I don't find it being a big problem as I have other OSes availible on my computers so there's no need to adapt Paldo just for me, although I will be happy to test again should need arise.

At very least I must comliment on very easy installation. It's even easier than Ubuntu (which aims for simplicity).




*** The ?s next to the versions are because I'm not 101% sure. Anyway, "now" is the latest stable version that was avalible today (21th August 2008). Before is the version before that one.
 
..............................
sudo make breakfast
Profile   Private Message   E-Mail   Web
Created: 2008-08-21 17:56
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a