Package Search
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
» You aren't logged in, login or registerOnline: No members and 74 guests | Time: 15:06
[Solved] Can't install anything
paldo Support Forum    paldo    General Support
Reply Reply   Subscribe Topic Subscribe Topic
2 posts found.
 [Solved] Can't install anything
Junior Mitglied
Posts: 1
Registered: 2008-07-27
Hello all,
First issue I've come across I haven't found an answer for on my own.

Just installed Paldo this morning. Not to bad looking.

Ran a upkg-upgrade first thing, then installed xfce4 and Firefox right away.

Can't install anything now though.

Any clues? Only things I really need/want are k3b and gftp, What's the trick?
sudo upkg install-k3b or gftp get to the point of writing script then just goes to my name.


Know sooner posted this and found answer. sudo upkg-build k3b, does the trick

Now, how do I know when to do a build or simply install pacakge?
Profile   Private Message
Created: 2008-07-28 05:38 | Modified: 2008-07-28 05:43 by cork1958
Highlight selected Text   Edit   Delete   Quote Reply
 Re: [Solved] Can't install anything
Posts: 1187
Registered: 2006-11-23
Read this:

Code[In neuem Fenster öffnen]
sudo upkg-install PACKAGENAME

use also the search:

To build your own packages read this:
Profile   Private Message   E-Mail
Created: 2008-08-01 21:27
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a