Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 3 guests | Time: 23:21
can't mount volumes of sdb
paldo Support Forum    paldo    Installation Support
Reply Reply   Subscribe Topic Subscribe Topic
fstab-problem
23 posts found.Page: 1 2 3
These search terms have been highlighted:
This topic contains previous posts. Back
 It works now !!!
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
I suggest you to add it as default option to your next cds. Maybe like this:

Code[In neuem Fenster öffnen]
title paldo testing (linux 2.6.19.1-paldo4-normal)
kernel /boot/linux-2.6.19.1-paldo4 root=/dev/sda1 vga=0x317
initrd /boot/initramfs-2.6.19.1-paldo4
savedefault

title paldo testing (linux 2.6.19.1-paldo4-noraid)
kernel /boot/linux-2.6.19.1-paldo4 root=/dev/sda1 vga=0x317 nodmraid
initrd /boot/initramfs-2.6.19.1-paldo4
savedefault


I hope I'm not the only one with this problem.
Profile   Private Message   E-Mail
Created: 2007-01-05 13:51
Remove Highlights   Highlight selected Text   Edit   Delete   Quote Reply
 Re: can't mount volumes of sdb
Administrator
 
 
 
Posts: 25
Registered: 2004-09-09
The "nodmraid" is a workaround. In all normal cases it should not be necessary to use it. However, its ok we have such a workaround now. There is no need to spam the grub menu with it since very few people will need it.
Profile   Private Message   Web
Created: 2007-01-05 14:08 | Modified: 2007-01-05 14:09 by rasa
Remove Highlights   Highlight selected Text   Edit   Delete   Quote Reply
 Re: can't mount volumes of sdb
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
You should add the option to /etc/default/grub, too, so that it will be enabled for future kernel updates.
Profile   Private Message   Web
Created: 2007-01-05 20:47
Remove Highlights   Highlight selected Text   Edit   Delete   Quote Reply
Page: 1 2 3
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a