Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 17 guests | Time: 15:07
Icons in the gnome-panel gone ...
paldo Support Forum    paldo    General Discussion
Reply Reply   Subscribe Topic Subscribe Topic
5 posts found.
 Icons in the gnome-panel gone ...
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23


I did just an upgrade and now the icons are gone. How can I fix that?
Profile   Private Message   E-Mail
Created: 2007-10-15 23:15
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Icons in the gnome-panel gone ...
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
The build hasn't finished yet, it might just work again after it finishes and you upgrade again. If not, I'll look into it.
Profile   Private Message   Web
Created: 2007-10-16 07:22
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Icons in the gnome-panel gone ...
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
I'm testing now the new live-cd-testing-2007-10-15 11:22 GMT. Seems network-manager has a problem in building ...

Code[In neuem Fenster öffnen]
 -c -o nm_vpn_properties-clipboard.o `test -f 'clipboard.c' || echo './'`clipboard.c
nm-vpn-properties.c:59: error: expected '=', ',', ';', 'asm' or '__attribute__' before '*' token
nm-vpn-properties.c:60: error: expected '=', ',', ';', 'asm' or '__attribute__' before '*' token
nm-vpn-properties.c: In function 'vpn_druid_vpn_validity_changed':
nm-vpn-properties.c:258: error: 'druid' undeclared (first use in this function)
nm-vpn-properties.c:258: error: (Each undeclared identifier is reported only once
nm-vpn-properties.c:258: error: for each function it appears in.)
nm-vpn-properties.c: At top level:
nm-vpn-properties.c:266: error: expected ')' before '*' token
nm-vpn-properties.c:304: error: expected ')' before '*' token
nm-vpn-properties.c:321: error: expected ')' before '*' token
nm-vpn-properties.c:338: error: expected ')' before '*' token
nm-vpn-properties.c:357: error: expected ')' before '*' token
nm-vpn-properties.c:378: error: expected ')' before '*' token
nm-vpn-properties.c: In function 'add_cb':
nm-vpn-properties.c:423: error: 'druid' undeclared (first use in this function)
nm-vpn-properties.c: In function 'import_settings':
nm-vpn-properties.c:477: error: 'druid' undeclared (first use in this function)
nm-vpn-properties.c: In function 'init_app':
nm-vpn-properties.c:1061: error: 'druid' undeclared (first use in this function)
nm-vpn-properties.c:1062: error: 'vpn_druid_cancel' undeclared (first use in this function)
nm-vpn-properties.c:1063: error: 'druid_confirm_page' undeclared (first use in this function)
nm-vpn-properties.c:1066: error: 'vpn_druid_vpn_type_page_next' undeclared (first use in this function)
nm-vpn-properties.c:1068: error: 'vpn_druid_vpn_details_page_prepare' undeclared (first use in this function)
nm-vpn-properties.c:1069: error: 'vpn_druid_vpn_details_page_next' undeclared (first use in this function)
nm-vpn-properties.c:1071: error: 'vpn_druid_vpn_confirm_page_prepare' undeclared (first use in this function)
nm-vpn-properties.c:1072: error: 'vpn_druid_vpn_confirm_page_finish' undeclared (first use in this function)
mv -f .deps/nm_vpn_properties-clipboard.Tpo .deps/nm_vpn_properties-clipboard.Po
make[3]: *** [nm_vpn_properties-nm-vpn-properties.o] Error 1
make[3]: Leaving directory `/usr/src/NetworkManager-0.6-20071015/gnome/vpn-properties'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/src/NetworkManager-0.6-20071015/gnome'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/NetworkManager-0.6-20071015'
make: *** [all] Error 2
*** Error: make -j 2
*** ERROR: NetworkManager-gnome-x86-glibc-2.6-gcc-4.2-1-0.6-20071015-1
Profile   Private Message   E-Mail
Created: 2007-10-16 09:29
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Icons in the gnome-panel gone ...
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Now I downloaded the latest LiveCD.iso and got this:



Also the keyboard-layout is standard us. Maybe it has something to do with the new udev-116.
Profile   Private Message   E-Mail
Created: 2007-10-16 18:23 | Modified: 2007-10-16 18:24 by Amnon82
Highlight selected Text   Edit   Delete   Quote Reply
 Re: Icons in the gnome-panel gone ...
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
Fixed now by downgrading libgnome-2.0
Profile   Private Message   Web
Created: 2007-10-16 21:47
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a