Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 13 guests | Time: 06:26
nvidia_supported don't work with 100.14.11
paldo Support Forum    paldo    General Discussion
Reply Reply   Subscribe Topic Subscribe Topic
4 posts found.
 nvidia_supported don't work with 100.14.11
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Here is the latest script I used for the last modprobe for nvidia-glx drivers:

http://pastebin.ca/585480

Seems it don't work with the new nvidia.ko anymore. Searching now for a new script.
Profile   Private Message   E-Mail
Created: 2007-06-23 11:09
Highlight selected Text   Edit   Delete   Quote Reply
 Re: nvidia_supported don't work with 100.14.11
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Also Ubuntu has no new script:

https://launchpad.net/ubuntu/gutsy/+source/restricted-manager

It is dated with 19.06.07, 19:18
Profile   Private Message   E-Mail
Created: 2007-06-23 11:15
Highlight selected Text   Edit   Delete   Quote Reply
 Re: nvidia_supported don't work with 100.14.11
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Lets see what nvidia will tell us about this:

http://www.nvnews.net/vbulletin/showthread.php?p=1293698#post1293698
Profile   Private Message   E-Mail
Created: 2007-06-23 11:36
Highlight selected Text   Edit   Delete   Quote Reply
 New nvidia_supported
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
I found a patch and created a new nvidia_supported. Now it works again. You can download my script from my server-homefolder: nvidia_supported_20070919
Profile   Private Message   E-Mail
Created: 2007-09-20 00:12 | Modified: 2007-09-20 00:13 by Amnon82
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a