Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 17 guests | Time: 03:49
exaile still needs pysqlite
paldo Support Forum    paldo    General Discussion
Reply Reply   Subscribe Topic Subscribe Topic
2 posts found.
 exaile still needs pysqlite
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
I tested the new binary package of my exaile. It still needs the package pysqlite:

http://www.paldo.org/~amnon/repo/specs/pysqlite.xml
http://www.paldo.org/~amnon/repo/sources/pysqlite/pysqlite-2.3.3.tar.bz2

Without it it won't start.
Profile   Private Message   E-Mail
Created: 2007-05-21 11:39
Highlight selected Text   Edit   Delete   Quote Reply
 Re: exaile still needs pysqlite
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
the last commit works now ...
Profile   Private Message   E-Mail
Created: 2007-05-21 14:37
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a