Package Search
 
Members: 353 | Topics: 767 | Posts: 3211
We welcome our newest member: ClintBarton
Info
» You aren't logged in, login or registerOnline: No members and 15 guests | Time: 22:14
charmap install
paldo Support Forum    paldo    General Support
Reply Reply   Subscribe Topic Subscribe Topic
5 posts found.
 charmap install
Junior Mitglied
 
 
 
Posts: 3
Registered: 2006-03-03
Hi there,
I'm running a notebook with qwerty keyboard. How to activate this in paldo?
/etc/rc's seems not to be the good place...
Profile   Private Message   E-Mail
Created: 2006-03-03 09:54 | Modified: 2006-03-03 09:56 by mas
Highlight selected Text   Edit   Delete   Quote Reply
 Re: charmap install
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
Hi mas,

you can change the default keyboard layout in /etc/default/kbd by replacing "sg-latin1" with e.g. "us"
Profile   Private Message   Web
Created: 2006-03-03 10:01
Highlight selected Text   Edit   Delete   Quote Reply
 Re: charmap install
Junior Mitglied
 
 
 
Posts: 3
Registered: 2006-03-03
Zitat
Original erstellt: 2006-03-03 10:01 von juerg
Hi mas,

you can change the default keyboard layout in /etc/default/kbd by replacing "sg-latin1" with e.g. "us"


That's all right, lad, I already did this one - but this did not change the behaviour in gnome and especially gnome terminal...
Profile   Private Message   E-Mail
Created: 2006-03-03 10:35
Highlight selected Text   Edit   Delete   Quote Reply
 Re: charmap install
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
/etc/default/kbd only changes the keyboard layout in the kernel console. In GNOME you may set the keyboard layout in Desktop->Preferences->Keyboard or you can manually set the default in X.org by modifying /etc/X11/xorg.conf
Profile   Private Message   Web
Created: 2006-03-03 10:45
Highlight selected Text   Edit   Delete   Quote Reply
 Re: charmap install
Junior Mitglied
 
 
 
Posts: 3
Registered: 2006-03-03
Zitat
Original erstellt: 2006-03-03 10:45 von juerg
you can manually set the default in X.org by modifying /etc/X11/xorg.conf


this helped, the other suggestion did not. thx a bunch juerg,
I almost start to feel home on paldo now.

By the way, I noticed eclipse is being installed, but it is nowhere
in the menus
Profile   Private Message   E-Mail
Created: 2006-03-03 11:03
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a