Package Search
 
Members: 351 | Topics: 765 | Posts: 3209
We welcome our newest member: Somewhat Reticent
Info
» You aren't logged in, login or registerOnline: No members and 4 guests | Time: 02:29
AVIDeMux
paldo Support Forum    Upkg    Package Specifications
Reply Reply   Subscribe Topic Subscribe Topic
3 posts found.
 AVIDeMux
Mitglied
 
 
 
Posts: 70
Registered: 2008-08-24
I'm trying to install avidemux on my system.

1) the binary package isn't available;
2) building the source package is impossible because of
2.a) GLIBC 2.10 is more strict (make fails for a couple of missing cast, I'm writing a patch to fix this problem);
2.b) the QT library isn't updated (make fails with "Error: suffix or operands invalid for `movq'", read here).

Please update QT to the latest version, I'll provide the updated avidemux spec.
 
..............................
Running GNU/Linux Paldo 1.18 (unstable). Rock my box!
Profile   Private Message   Web
Created: 2009-07-23 22:19
Highlight selected Text   Edit   Delete   Quote Reply
 Re: AVIDeMux
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
Zitat
Original erstellt: 2009-07-23 22:19 von axelgenus
2.a) GLIBC 2.10 is more strict (make fails for a couple of missing cast, I'm writing a patch to fix this problem);

Thanks

Zitat
2.b) the QT library isn't updated (make fails with "Error: suffix or operands invalid for `movq'", read here).

Please update QT to the latest version, I'll provide the updated avidemux spec.


We already have 4.5.2 in testing and unstable, I haven't seen an upstream update.
Profile   Private Message   Web
Created: 2009-07-23 22:28
Highlight selected Text   Edit   Delete   Quote Reply
 Re: AVIDeMux
Mitglied
 
 
 
Posts: 70
Registered: 2008-08-24
Zitat
Original erstellt: 23.07.2009 22:28 von juerg
We already have 4.5.2 in testing and unstable, I haven't seen an upstream update.

Eheheh... I was tricked by the "4" in the package name ("qt-4") so it looked like it was version 4.4 instead of 4.5. However it's really strange since it should be fixed in later releases... I'll keep searching.

EDIT: Ok, I found a patch in the RedHat BugZilla which applies cleanly to AVIDeMux 2.4.4 source code. When I'm finished with 2.4.4 I'll include version 2.5 in the spec as "unstable" and I'll send to you.
 
..............................
Running GNU/Linux Paldo 1.18 (unstable). Rock my box!
Profile   Private Message   Web
Created: 2009-07-23 22:56 | Modified: 2009-07-23 23:19 by axelgenus
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a