Package Search
 
Members: 351 | Topics: 765 | Posts: 3209
We welcome our newest member: Somewhat Reticent
Info
» You aren't logged in, login or registerOnline: No members and 3 guests | Time: 10:10
nm-applet legitimation not working
paldo Support Forum    paldo    Installation Support
Reply Reply   Subscribe Topic Subscribe Topic
5 posts found.
 nm-applet legitimation not working
Junior Mitglied
 
 
 
Posts: 32
Registered: 2008-10-22
Hello.

I'm posting from a windows system because I can't log into the wlan any more.

I installed the latest paldo testing. nm-applet sees the wlan, but it denies the legitimation; when I try to log into the wlan, the dialog pops up informing me that a legitimation is necessary to access the wlan.

I inserted the same data that worked in my paldo stable up to now, checked several times for typos, no success. Strangest thing is, that now even the stable paldo shows the same behavior.

How can I find out what is going wrong? The speedport works, nm-applet sees the ssid, it just doesn't accept the 128-bit-passphrase.

Thanks for any help,

erch
Profile   Private Message   E-Mail
Created: 2009-01-18 12:29
Highlight selected Text   Edit   Delete   Quote Reply
 Re: nm-applet legitimation not working
Junior Mitglied
 
 
 
Posts: 32
Registered: 2008-10-22
CONTINUATION

Perhaps here is a hint to a possible solution:

I'm posting now from paldo live. From the live system I can log into the wlan without problems. Once installed on the hard disk, legitimation problems arise.

What am I doing wrong?

Cheers,
erch
Profile   Private Message   E-Mail
Created: 2009-01-18 13:06
Highlight selected Text   Edit   Delete   Quote Reply
 Re: nm-applet legitimation not working
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
I haven't noticed any issues in paldo unstable, however, I only use WPA and not WEP. I recommend you to switch your WLAN access point from WEP to WPA, if possible. In addition to the security improvements, WPA also has a sane authentication approach, which should be more reliable.
Profile   Private Message   Web
Created: 2009-01-18 13:21
Highlight selected Text   Edit   Delete   Quote Reply
 Re: nm-applet legitimation not working
Junior Mitglied
 
 
 
Posts: 32
Registered: 2008-10-22
I'll switch to wpa. Perhaps I should have done that anyway.

Thanks, erch
Profile   Private Message   E-Mail
Created: 2009-01-18 13:43
Highlight selected Text   Edit   Delete   Quote Reply
 Re: nm-applet legitimation not working
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Erich, tell me where you live and I'll hack your wep net in seconds
Profile   Private Message   E-Mail
Created: 2009-01-18 23:59
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a