Package Search
 
Members: 351 | Topics: 766 | Posts: 3210
We welcome our newest member: Somewhat Reticent
Info
» You aren't logged in, login or registerOnline: No members and 5 guests | Time: 15:48
SOLVED! - November 15 upkg-upgrade & X Server
paldo Support Forum    paldo    Installation Support    Installer Live CD Support
Reply Reply   Subscribe Topic Subscribe Topic
6 posts found.
 SOLVED! - November 15 upkg-upgrade & X Server
Mitglied
 
 
 
Posts: 78
Registered: 2008-08-16
Hi,
bad news, I just run "upgrade" (testing x 86) and after not being able to enter web addresses into Firefox decided to reboot. The system booted fine but could not start the x server.
Starting the x server from a user account didn't work ether.

It would be nice if someone could look into this. Is it because the nvidia glx package has not built for it yet?
Profile   Private Message
Created: 2008-11-15 02:25 | Modified: 2008-11-15 11:38 by seanix
Highlight selected Text   Edit   Delete   Quote Reply
 Re: November 15 upkg-upgrade & X Server!
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
Yes, the reason was probably that the nvidia-glx package was not ready yet. A further upgrade should fix this.
Profile   Private Message   Web
Created: 2008-11-15 08:51
Highlight selected Text   Edit   Delete   Quote Reply
 Re: November 15 upkg-upgrade & X Server!
Mitglied
 
 
 
Posts: 78
Registered: 2008-08-16
Thank you Sir!
I just spent a few hours on XP and man o man, after a few months not using it, it feels ... well ... weird :-) I wish there was a way to run XSI 7 (Softimage demo) on Linux.

Profile   Private Message
Created: 2008-11-15 09:10
Highlight selected Text   Edit   Delete   Quote Reply
 Re: SOLVED! - November 15 upkg-upgrade & X Server
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Sorry mate, my bad. I updated nvidia-glx to the latest rls. If nvidia-glx is not binary, DoN't update that time ... just a tip
Profile   Private Message   E-Mail
Created: 2008-11-16 00:29
Highlight selected Text   Edit   Delete   Quote Reply
 Re: SOLVED! - November 15 upkg-upgrade & X Server
Mitglied
 
 
 
Posts: 78
Registered: 2008-08-16
Zitat
Original erstellt: 2008-11-15 15:29 von Amnon82
Sorry mate, my bad. I updated nvidia-glx to the latest rls. If nvidia-glx is not binary, DoN't update that time ... just a tip ;)


Amnon82,
please don't feel bad because we ALL understand your situation. My guess is that in about half a year or so, you will be back to normal and then Paldo packages can be installed as in the olden days.
OK, now you enjoy being "in love" and as you think about her every second remember that we, the normal paldonians are all happy that you found something special that makes you heart beat faster.

I'm visiting Austria sometime early next year and am wondering if you need a "best man"? (Best man in German means "Trauzeuge")

Hope to chat with you in the channel of all channels unless she .... you know :)
Profile   Private Message
Created: 2008-11-16 04:57 | Modified: 2008-11-16 04:59 by seanix
Highlight selected Text   Edit   Delete   Quote Reply
 Re: SOLVED! - November 15 upkg-upgrade & X Server
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
You're a funny guy. Well I'm only in the beginning. Using a pc is a normal way. Therefore I almost don't make mistakes. My "bad" as only thrown into the room.
I created the package as always. Also I know what a best man is. That will take a while until it will happen. I only started a dance course and met lots of women where two or three might be interesting. I'm only at the dating stage so you play it way to fast There is also a slowmotion mode, you know
Profile   Private Message   E-Mail
Created: 2008-11-16 14:35
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a