Package Search
 
Members: 351 | Topics: 765 | Posts: 3209
We welcome our newest member: Somewhat Reticent
Info
» You aren't logged in, login or registerOnline: No members and 6 guests | Time: 21:34
alsa sound configuration
paldo Support Forum    paldo    Installation Support    Installer Live CD Support
Reply Reply   Subscribe Topic Subscribe Topic
2 posts found.
 alsa sound configuration
Junior Mitglied
 
 
 
Posts: 5
Registered: 2008-05-15
excuse me for my bad english,

I have a Toshiba Satellite L35-SP4096, and Paldo Live CD detect all hardware,
but the sound card not work fine, this is the message in the console

dmesg:
hda_codec: Unknown model for ALC660VD/ALC861VD, trying auto-probe from BIOS...

Where Can I configuration it?

PD: in the Ubuntu is in : 7etc/modprobe.d/alsa-base

from Escuintla, Guatemala
Profile   Private Message   E-Mail
Created: 2008-05-15 05:13
Highlight selected Text   Edit   Delete   Quote Reply
 Re: alsa sound configuration
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
Some Intel-Soundcards don't work with the ALSA original install. Maybe you try out my repository:

http://forum.paldo.org/index.php?action=topic&topicnr=325

The alsa.conf you can find here:

"/usr/share/alsa/alsa.conf"
"/etc/asound.conf"
"~/.asoundrc"
"/etc/init.d/alsa"
"/etc/init.d/alsasound"
Profile   Private Message   E-Mail
Created: 2008-05-15 13:54
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a