Package Search
 
Members: 351 | Topics: 766 | Posts: 3210
We welcome our newest member: Somewhat Reticent
Info
» You aren't logged in, login or registerOnline: No members and 5 guests | Time: 15:46
paldo testing installer bug
paldo Support Forum    paldo    Installation Support    Installer Live CD Support
Reply Reply   Subscribe Topic Subscribe Topic
6 posts found.
 paldo testing installer bug
Junior Mitglied
 
 
 
Posts: 4
Registered: 2007-11-12
When i previously tried installing stable and unstable, everything went well. Now, testing's got a problem. When i click on an Icon, it just hangs, but "paldo-installer" yields this:

process 3487: arguments to dbus_move_error() were incorrect, assertion "(dest) == NULL || !dbus_error_is_set ((dest))" failed in file dbus-error.c line 254.
This is normally a bug in some application using the D-Bus library.
D-Bus not built with -rdynamic so unable to print a backtrace
371839b3-3d30-2b41-4e84895e-25486d6f is dumped
Profile   Private Message   E-Mail
Created: 2007-11-13 10:44
Highlight selected Text   Edit   Delete   Quote Reply
 Re: paldo testing installer bug
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
I just downloaded the latest LiveCD-testing 2007-11-13 06:24 GMT and ran it in VirtualBox. I can start GIMP and PALDO-INSTALLER without a problem. What ISO did you download?

Profile   Private Message   E-Mail
Created: 2007-11-13 11:39
Highlight selected Text   Edit   Delete   Quote Reply
 Re: paldo testing installer bug
Administrator
 
 
 
Posts: 426
Registered: 2004-09-09
It might be an issue with a exotic partition table, I can't reproduce the issue with paldo 1.12, though. Can you post your partition table? (e.g. screenshot from GParted)
Profile   Private Message   Web
Created: 2007-11-13 11:42
Highlight selected Text   Edit   Delete   Quote Reply
 Re: paldo testing installer bug
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
I got this once with extended partitions ...
Profile   Private Message   E-Mail
Created: 2007-11-13 11:46
Highlight selected Text   Edit   Delete   Quote Reply
 Re: paldo testing installer bug
Junior Mitglied
 
 
 
Posts: 4
Registered: 2007-11-12
@Ammon82
http://www.paldo.org:8080/paldo-live-cd-x86-testing.iso

@juerg
nothing special, really


Profile   Private Message   E-Mail
Created: 2007-11-13 12:15 | Modified: 2007-11-13 12:17 by Trud
Highlight selected Text   Edit   Delete   Quote Reply
 Re: paldo testing installer bug
Moderator
 
 
Linux-Dude
 
Posts: 1187
Registered: 2006-11-23
You've to look on the page what date the iso has: 2007-11-13 06:24 GMT
Then check it with md5sum to get shure that you have the latest.

Here is the md5sum of the latest iso:

Code[In neuem Fenster öffnen]
[amnon@amnonspc:/media/sda6]$ md5sum paldo-live-cd-x86-testing.iso
9080f2b6d1acbf506e4a42f3cd6c02e5 paldo-live-cd-x86-testing.iso
Profile   Private Message   E-Mail
Created: 2007-11-13 12:22 | Modified: 2007-11-13 12:23 by Amnon82
Highlight selected Text   Edit   Delete   Quote Reply
Subscribe Topic Subscribe Topic
powered by bitron board 1.23a